ants/ants.mv: Line 1791: MvOPEN: Runtime Error: Error opening 'ants/msgboard.dbf': Read-only file system ants/ants.mv: Line 1792: MvFILTER: Runtime Error: Database 'ants' is not open ants/ants.mv: Line 1794: MvFIND: Runtime Error: Database 'ants' is not open ants/ants.mv: Line 1810: MvFIND: Runtime Error: Database 'ants' is not open ants/ants.mv: Line 1818: MvCLOSE: Runtime Error: Database 'ants' is not open UnExCo's Ant Message Board

Welcome to UnExCo's Ant Message Board!

Ask us about any ant problem you have. Share your stories, problems, comments and experiences about ants.
Before posting, please go through the links below and make sure your questions are not answered there.


[ Followups ] [ Post Followup ] [ UnExCo Home ] [ Help Desk ] [ Post a New Message ] [ Ant Board ]
[ UnExCo's Carpenter Ant Page ] [ UnExCo's Termite Page ] [ spam ]
UnExCo's Other Message Boards: [ Squirrel Board ] [ Main Message Board ] [ Termite Board ] [ Bedbug Board ]

Posted by on from :

In reply to: posted by on from :

I just had a section of my basement finished into an extra bedroom. Just about the time that they finished, I started to notice a few extra ants in the upstairs rooms, but spring just got here, so I did not put a second thought into it. But now, every morning, we are noticing 50-100 dead or dying ants in the basment. this has been going on for weeks now. just recently, I tried some of this carpenter ant dust in the vacinity underneath where the bathtub is. (as a sidenote, i have seen sawdust in this area before and just swept it up not giving any real thought to where it came from... but that was over a year ago and just started having this problem.) Now after the dusting, the numbers of them have probably gone up 50%, but they are still either dead or dying. But now they are in the main floor of the house, still either dead or dying. I also sprayed the external of the house with a Raid branded barrier product recently, but it was after we noticed all of the ants in the first place


ants/ants.mv: Line 1893: MvOPEN: Runtime Error: Error opening 'ants/msgboard.dbf': Read-only file system ants/ants.mv: Line 1894: MvFILTER: Runtime Error: Database 'ants' is not open
ants/ants.mv: Line 1037: MvGO: Runtime Error: There is no primary database, and no database was specified ants/ants.mv: Line 1044: MvSKIP: Runtime Error: There is no primary database, and no database was specified
ants/ants.mv: Line 1899: MvCLOSE: Runtime Error: Database 'ants' is not open

Name:
E-Mail (optional):
Subject:
Comments:
Optional Link URL:
Link Title:
Optional Image URL:
Spam Blocker:58D8EE
Spam Blocker*:
 Please key in the value above the text box. We're trying to reduce spam on the boards.


[ Followups ] [ Post Followup ] [ UnExCo Home ] [ Help Desk ] [ Post a New Message ] [ Ant Board ]
[ UnExCo's Carpenter Ant Page ] [ UnExCo's Termite Page ] [ spam ]
UnExCo's Other Message Boards: [ Squirrel Board ] [ Main Message Board ] [ Termite Board ] [ Bedbug Board ]