Welcome to UnExCo's Ant Message Board!

Ask us about any ant problem you have. Share your stories, problems, comments and experiences about ants.
Before posting, please go through the links below and make sure your questions are not answered there.

Re: Not getting results with Termidor


[ Followups ] [ Post Followup ] [ UnExCo Home ] [ Help Desk ] [ Post a New Message ] [ Ant Board ]
[ UnExCo's Carpenter Ant Page ] [ UnExCo's Termite Page ] [ spam ]
UnExCo's Other Message Boards: [ Squirrel Board ] [ Main Message Board ] [ Termite Board ] [ Bedbug Board ]

Posted by Robert on 13:25:02 5/30/2012 from 129.42.208.187:

In reply to: Re: Not getting results with Termidor posted by John Fasoldt on 14:13:53 5/16/2012 from 98.110.81.72:

Update: The population has declined little by little. I'm only seeing 1-2 dead ones (in the entire basement) over a period of days now. It's at the point where I'm wondering what my next steps should be. The yellow foam sealant (the stuff from a can) was either eaten away inside-out by the ants or was not properly applied to begin with; that sealant is just a shell in places, and the ants were using it for shelter -- though I can't say for certain they were nesting there. Am I safe to fill that back in now? Also, do I use a residual ant-killer-type spray in the area to discourage further activity in the coming weeks? I intend the leave the insulation out and the vapor barrier exposed -- just to keep an eye on things.



Name:
E-Mail (optional):
Subject:
Comments:
Optional Link URL:
Link Title:
Optional Image URL:
Spam Blocker:5976E8
Spam Blocker*:
 Please key in the value above the text box. We're trying to reduce spam on the boards.


[ Followups ] [ Post Followup ] [ UnExCo Home ] [ Help Desk ] [ Post a New Message ] [ Ant Board ]
[ UnExCo's Carpenter Ant Page ] [ UnExCo's Termite Page ] [ spam ]
UnExCo's Other Message Boards: [ Squirrel Board ] [ Main Message Board ] [ Termite Board ] [ Bedbug Board ]